通达信超级RSIKDJ副图指标贴图 无未来 未加密 判断强弱位置(图文)

时间:2020-02-17 19:49:26 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

级RSIKDJ副图指标 通达信 贴图 无未来 未加密 判断强弱位置

DRAWTEXT_FIX(1,0.80,0,0,'【黄线RSI--判中期顶底,用来判断个股的位置】'),COLORWHITE;
 DRAWTEXT_FIX(1,0.80,0.1,0,'【粉线J值--判短期顶底】'),COLORWHITE;
 DRAWTEXT_FIX(1,0.40,0.00,0,'1.RSI1下穿20后再次上穿20,底部确认,反弹开始;2.如再上穿50,启动走强确认;'),COLOR3333FF;
 DRAWTEXT_FIX(1,0.40,0.10,0,'红柱与2点共振,底部确认;该2N1指标适用于震荡行情;急涨急跌的单边市RSI放大到周线看,J值不看;'),COLOR3333FF;

DRAWBAND(100,RGB(100,50,50),80,RGB(0,0,0));{底色带}
DRAWBAND(80,RGB(50,100,100),50,RGB(0,0,0));{底色带}
DRAWBAND(20,RGB(0,38,38),0,RGB(0,0,0));{底色带}
 {二点出击}
VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(VAR3*10,3);
 VAR5:=LLV(LOW,13);
 VAR6:=HHV(VAR4,13);
 VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
 VAR8:=IF(VAR7>50,50,VAR7);
 RSVDS:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 AS:=SMA(RSVDS,3,1);
 AC:=SMA(AS,3,1);
 AF:=3*AS-2*AC;
 AW:=LLV(AF,2)=LLV(AF,8);
 AH:=IF(CROSS(AF,REF(AF+0.01,1)) AND AW AND AF<20,30,0);
 SJ:=WMA(((2*C+H+L)/4-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
 ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
 VAR3A:=3;
 VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 MTM:=C-REF(C,1);
 DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
 YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
 STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
 STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;

超买区:80,COLORFFFF00,LINETHICK4;
风险区:90,COLORFF0000,LINETHICK2;
超卖区:20,COLOR208FFF,LINETHICK4;
 0,COLORWHITE,LINETHICK4;
中轴强弱分界:50,LINETHICK4,COLORLIRED;
 100,COLORWHITE,LINETHICK4;

{J值}
N1:=9;
 M1:=3;
 M2:=3;
 RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
 K:=SMA(RSV,M1,1);
 D:=SMA(K,M2,1);
 J:3*K-2*D,COLORMAGENTA;
 DRAWNUMBER(ISLASTBAR,J,J),COLORMAGENTA;{标注J位置};
DRAWICON(CROSS(J,超卖区),超卖区,30);{上穿显示};

{RSI1强弱线}
LC1:=REF(CLOSE,1);
 RSI1强弱线:SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100,COLORYELLOW;
 DRAWNUMBER(ISLASTBAR,RSI1强弱线,RSI1强弱线),COLORYELLOW;{标注RSI1位置};
 {RSI与J值底部共振}
底部共振:RSI1强弱线<20 AND J<0 ,NODRAW,COLOR00C9FF;
 STICKLINE(底部共振,-10,10,3,0),COLOR0055AA;
 STICKLINE(底部共振,-10,10,2.8,0),COLOR0066BB;
 STICKLINE(底部共振,-10,10,2.5,0),COLOR0077CC;
 STICKLINE(底部共振,-10,10,2.2,0),COLOR0088DD;
 STICKLINE(底部共振,-10,10,1.7,0),COLOR0099EE;
 STICKLINE(底部共振,-10,10,1.2,0),COLOR00AAFF;
 STICKLINE(底部共振,-10,10,0.7,0),COLOR00CCFF;
 STICKLINE(底部共振,-10,10,0.2,0),COLOR00FFFF;
 DRAWTEXT(底部共振,12,'↙底部共振'),COLOR00C9FF;

IF(RSI1强弱线>REF(超卖区,1),RSI1强弱线,DRAWNULL)LINETHICK2,COLORYELLOW;
 IF(RSI1强弱线<REF(超卖区,1),RSI1强弱线,DRAWNULL)LINETHICK4,COLORBLUE;{RSI1}
 IF(J>REF(0,1),J,DRAWNULL)LINETHICK2,COLORMAGENTA;
 IF(J<REF(0,1),J,DRAWNULL)LINETHICK4,COLORGREEN;{J}
 DRAWICON(CROSS(RSI1强弱线,中轴强弱分界),中轴强弱分界,1);{上穿显示};
 {RSI底背离和顶背离}
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
 B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS
 ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
 C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
 D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS
 ("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
 DRAWICON((D3>0),99,2);
 DRAWTEXT((D3>0),97,' RSI顶背'),COLORCYAN;
 DRAWICON((B3>0),21,1);
 DRAWTEXT((B3>0),23,' RSI底背'),COLORRED;

{顶底符号}
DRAWTEXT(ISLASTBAR,90,'80-100超买区'),COLORFFFF00;
 DRAWTEXT(ISLASTBAR,超卖区,'超卖线'),COLOR208FFF;
 DRAWTEXT(ISLASTBAR,65,'50-80强势区'),COLORLIRED;
 DRAWTEXT(ISLASTBAR,50,'强弱分界'),COLORLIRED;
 DRAWTEXT(ISLASTBAR,35,'20-50弱势区'),COLORLIGRAY;
 DRAWTEXT(ISLASTBAR,10,'20-0超卖区'),COLORLIGREEN;
 DRAWTEXT(ISLASTBAR,0,' 0轴'),COLORWHITE;

{筹码集中度}
获利比例:WINNER(CLOSE)*100,NODRAW;
 AA:=P1+(100-P1)/2;
 B:=(100-P1)/2;
 CC:=COST(AA);
 DD:=COST(B);
筹码集中度:(CC-DD)/(CC+DD)*100,NODRAW;
 STICKLINE(获利比例>=80 AND 筹码集中度<=10,0,15,1,0),COLORYELLOW;
 STICKLINE(获利比例>=80 AND 筹码集中度<=10,15,30,1,0),COLORGREEN;
 STICKLINE(获利比例>=90 AND 筹码集中度<=10,20,40,1,0),COLORRED;
 STICKLINE(获利比例>=90 AND 筹码集中度<=10,0,20,1,0),COLORYELLOW;

通达信超级RSIKDJ副图指标贴图 无未来 未加密 判断强弱位置



后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
网站地图 众购彩票网广西快三登入 24彩票分分彩登入 好彩客广东11选8登入
菲律宾申博红太阳娱乐 申博太阳城138官网 申博娱乐网 申博博彩现金网
唐人博彩论坛 利华彩票登录登入 申博现金网 亚洲星娱乐官方网站
600w彩票网上海快三登入 168彩票加拿大31登入 赢家彩票广西快7登入 新凤凰彩票江苏快5登入
好彩票新疆时时彩登入 乐点彩票PC蛋蛋登入 500w彩票上海11选8登入 彩票平台二分彩登入
DC761.COM 982XTD.COM 200xsb.com 261SUN.COM 718jbs.com
368PT.COM 8YWS.COM 88TGP.COM 7TGP.COM 777sbsb.com
195sun.com 868XTD.COM 519psb.com 985ib.com 984SUN.COM
195PT.COM 487SUN.COM 828XTD.COM 3333ib.com 688TGP.COM